[TecCom] : Alert Order Platform | Async. Communication
Incident Report for TecAlliance
Postmortem

Dear customers,

our provider for communication via AS2 and OFTP2 had partly heavy delays in processing messages to you and your customers this morning between 3 am and 9 am. 

All messages were processed, but in some cases, there were delays of up to 4 hours. 

We apologize for this disruption. 

With Best Regards
Your TecAlliance Team

Posted Feb 17, 2023 - 13:25 UTC

Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 08:54 UTC
Update
I am still investigating this.
the system seemed to have worked with reduced performance until 7.30 a.m.
Since 7:30 there is a more complex error that we are working on .
Posted Feb 17, 2023 - 08:35 UTC
Investigating
At the moment we are experiencing delays or issues during the message processing via the async EDI communication protocols. Messages exchange via this communication channel could be disturbed. Further Information will be published soon.
Posted Feb 17, 2023 - 02:09 UTC
This incident affected: Order Platform (Async. Communication).