[TecCom] : Alert TecCom Portal | Login / Inquiry / Order
Incident Report for TecAlliance
Resolved
This incident has been resolved.
Posted 1 year ago. Nov 15, 2023 - 17:31 UTC
Investigating
TecCom Portal users might not be able to login anymore or orders and inquiry can not be placed. Other OMP functions might still be operational.
Posted 1 year ago. Nov 15, 2023 - 17:30 UTC
This incident affected: TecCom Portal (Login / Inquiry / Order).