[TecCom] : Alert e-Invoicing | e-Invoice Sender / Receiver
Incident Report for TecAlliance
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 10:00 UTC
Update
Hello all,
due to the change of the month and the high volume of messages, we are currently having a delay in the processing of messages.
We will inform you again when the queue is completely processed.
Posted Mar 01, 2023 - 07:49 UTC
Investigating
Analysis and investigation of the issue.
Posted Mar 01, 2023 - 07:43 UTC
This incident affected: e-Invoicing (e-Invoice Sender / Receiver).