[TecCom] : Alert Order Platform | TOM Webservice
Incident Report for TecAlliance
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 08:51 UTC
Investigating
At the moment we are experiencing delays or issues during the message processing via the TOM Webservice Interface. Messages sent via this communication channel could be rejected by the platform. Further Information will be published soon.
Posted Jan 25, 2023 - 08:08 UTC
This incident affected: Order Platform (TOM Webservice).