[TecCom] : Alert Order Platform | TOM Webservice

Incident Report for TecAlliance

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 14:24 UTC

Investigating

At the moment we are experiencing delays or issues during the message processing via the TOM Webservice Interface. Messages sent via this communication channel could be rejected by the platform. Further Information will be published soon.
Posted Jun 30, 2025 - 14:22 UTC
This incident affected: Order Platform (TOM Webservice).