[TecCom] : Alert Order Platform | Async. Communication
Incident Report for TecAlliance
Resolved
This incident has been resolved.
Posted May 28, 2023 - 23:39 UTC
Investigating
At the moment we are experiencing delays or issues during the message processing via the async EDI communication protocols. Messages exchange via this communication channel could be disturbed. Further Information will be published soon.
Posted May 28, 2023 - 23:14 UTC
This incident affected: Order Platform (Async. Communication).