[TecCom] : Alert e-Invoicing | e-Invoice Sender / Receiver

Incident Report for TecAlliance

Resolved

This incident has been resolved.
Posted Nov 21, 2023 - 05:54 UTC

Investigating

Analysis and investigation of the issue.
Posted Nov 21, 2023 - 05:50 UTC
This incident affected: e-Invoicing (e-Invoice Sender / Receiver).