[TecCom] : Alert TecCom Portal | Login / Inquiry / Order

Incident Report for TecAlliance

Resolved

This incident has been resolved.
Posted Jun 26, 2024 - 13:06 UTC

Investigating

TecCom Portal users might not be able to login anymore or orders and inquiry can not be placed. Other TecCom Portal functions might still be operational.
Posted Jun 26, 2024 - 13:06 UTC
This incident affected: TecCom Portal (Login / Inquiry / Order).