SFTP offline

Incident Report for TecAlliance

Resolved

The SFTP server is fully operational again as of 13:00 UTC. We sincerely apologize for any inconvenience this downtime may have caused.
Posted May 10, 2025 - 20:15 UTC

Investigating

We currently face issues with https://sftp.tecalliance.net/ resulting in the fact that the SFTP is not available at the moment. We are working on this on will let you know once we have a fix for this.
Posted May 09, 2025 - 14:36 UTC
This incident affected: TecAlliance SFTP Server.