[TecCom] : Alert TecCom Portal | Login / Inquiry / Order

Incident Report for TecAlliance

Resolved

This incident has been resolved.
Posted Nov 14, 2023 - 08:24 UTC

Investigating

TecCom Portal users might not be able to login anymore or orders and inquiry can not be placed. Other OMP functions might still be operational.
Posted Nov 14, 2023 - 08:22 UTC
This incident affected: TecCom Portal (Login / Inquiry / Order).