[TecCom] : Alert TecCom Portal | Login / Inquiry / Order
Incident Report for TecAlliance
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 12:56 UTC
Investigating
TecCom Portal users might not be able to login anymore or orders and inquiry can not be placed. Other OMP functions might still be operational.
Posted Mar 20, 2023 - 12:55 UTC
This incident affected: TecCom Portal (Login / Inquiry / Order).