Displaying issue in Transaction Monitor
Incident Report for TecAlliance
Resolved
Incident has been resolved.
Posted Dec 10, 2024 - 16:35 UTC
Monitoring
The data has been restored and the current transactions are displayed again.
Posted Dec 10, 2024 - 15:24 UTC
Identified
Restoring of the data is still in process
Posted Dec 10, 2024 - 12:18 UTC
Investigating
Since about 00:34 (UTC time) today there are problems with the display of messages in the transaction monitor (no status info, missing message content, no export possible).
The error has been identified and we are in the process of restoring the data. As a result, new messages may not currently be displayed.

As soon as this is completed, we will provide another update.
Posted Dec 10, 2024 - 10:39 UTC
This incident affected: TecCom Portal (TransactionMonitoring).