[TecCom] : Alert e-Invoicing | e-Invoice Sender / Receiver

Incident Report for TecAlliance

Resolved

This incident has been resolved.
Posted May 16, 2026 - 10:33 UTC

Monitoring

The error has been fixed by the provider, but processing will still take some time.
Posted May 16, 2026 - 09:18 UTC

Identified

A high-priority ticket has been opened at the provider, and they are already working on a solution.
Posted May 15, 2026 - 23:46 UTC

Investigating

Analysis and investigation of the issue.
Posted May 15, 2026 - 23:12 UTC
This incident affected: e-Invoicing (e-Invoice Sender / Receiver).