[TecCom] : Alert e-Invoicing | e-Invoice Sender / Receiver

Incident Report for TecAlliance

Resolved

all messages are processed
Posted Mar 24, 2024 - 08:36 UTC

Update

we are facing performance issue, reason unclear at that moment.
We still accept incoming messages, so actual no action by customer need to be taken.
New update information will follow only in case of new status is available
Posted Mar 22, 2024 - 23:13 UTC

Investigating

Analysis and investigation of the issue.
Posted Mar 22, 2024 - 21:59 UTC
This incident affected: e-Invoicing (e-Invoice Sender / Receiver).