[TecCom] : Alert TecCom Portal | Login / Inquiry / Order
Incident Report for TecAlliance
Postmortem

Dear customer,

from 8:45 - 9:54 CET the TecCom Portal and Connect5 has been affected by a Microsoft outage.
Microsoft experienced network connectivity problems affecting multiple Microsoft services due to an update from 7:05 UTC onwards.
They have taken steps to solve the problem. Since 9:54 CET all of our services are operating normal again.
We apologize for the inconvenience.

Tipp:
At any time you can view the current status of the TecCom services on our status page: https://status.tecalliance.net
You can also subscribe to the e-mail notification service free of charge on this page under "SUBSCRIBE TO UPDATES".

If you have any further questions, please feel free to contact us.

With kind regards
TecAlliance Support Team
............................................................................
TecAlliance GmbH | Steinheilstraße 10 | 85737 Ismaning

support.muc@tecalliance.net
Phone: +49 89 3212168188

Posted Jan 25, 2023 - 11:25 UTC

Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 08:54 UTC
Investigating
TecCom Portal users might not be able to login anymore or orders and inquiry can not be placed. Other OMP functions might still be operational.
Posted Jan 25, 2023 - 08:15 UTC
This incident affected: TecCom Portal (Login / Inquiry / Order).